<!DOCTYPE html>
<html lang="en">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" id="dynamik-viewport"/>
<title>Washington Island Was On Forefront Of Icelandic Immigration</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington Island Observer &raquo; Feed" href="https://washingtonislandobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Island Observer &raquo; Comments Feed" href="https://washingtonislandobserver.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Washington Island Observer &raquo; iCal Feed" href="https://washingtonislandobserver.com/events/?ical=1" />
<link rel="canonical" href="https://washingtonislandobserver.com/washington-island-was-on-forefront-of-icelandic-immigration/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/washingtonislandobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='https://washingtonislandobserver.com/wp-content/uploads/dynamik-gen/theme/dynamik-min.css?ver=1580497905' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://washingtonislandobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://washingtonislandobserver.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='foogallery-core-css'  href='https://washingtonislandobserver.com/wp-content/plugins/foogallery/extensions/default-templates/shared/css/foogallery.min.css?ver=1.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic%2C300%2C300italic&#038;ver=2.5.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://washingtonislandobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.6.4'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.6.4) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-block-gallery, .wp-caption, .wp-block-image, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
})( window.FOOBOX = window.FOOBOX || {}, FooBox.$ );

FooBox.ready(function() {

  jQuery("body").append("<span aria-hidden=\"true\" class=\"foobox_font_preload\" style=\"font-family:'foobox'; color:transparent; position:absolute; top:-9999px; left: -9999px;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>
<link rel='https://api.w.org/' href='https://washingtonislandobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washingtonislandobserver.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://washingtonislandobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonislandobserver.com%2Fwashington-island-was-on-forefront-of-icelandic-immigration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washingtonislandobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonislandobserver.com%2Fwashington-island-was-on-forefront-of-icelandic-immigration%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://washingtonislandobserver.com"><link rel="https://theeventscalendar.com/" href="https://washingtonislandobserver.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://washingtonislandobserver.com/wp-content/uploads/dynamik-gen/theme/images/favicon.png" />
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '1844962', 'i1v1k1j9r4', 'load');
</script>
<!-- End MailerLite Universal -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12504183-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12504183-25');
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-502 single-format-standard tribe-no-js header-image content-sidebar unknown-os ie11 feature-top-outside site-fluid override" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://washingtonislandobserver.com/">Washington Island Observer</a></p><p class="site-description" itemprop="description">It&#039;s all about the island</p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-nav" class="menu genesis-nav-menu js-superfish"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-284"><a href="https://washingtonislandobserver.com/buy/" itemprop="url"><span itemprop="name">Buy</span></a>
<ul class="sub-menu">
	<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="https://washingtonislandobserver-wi.newsmemory.com/?purchase" itemprop="url"><span itemprop="name">Annual Print/Digital</span></a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="https://washingtonislandobserver-wi.newsmemory.com/?startWithTab=editions" itemprop="url"><span itemprop="name">Single Issue</span></a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="https://washingtonislandobserver-wi.newsmemory.com/?purchase" itemprop="url"><span itemprop="name">Activate Account</span></a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/events/" itemprop="url"><span itemprop="name">Island Events</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://washingtonislandobserver.com/category/photo-contests/" itemprop="url"><span itemprop="name">Photo Contests</span></a></li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://washingtonislandobserver.com/category/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://washingtonislandobserver.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" href="https://washingtonislandobserver-wi.newsmemory.com/?startWithTab=login" itemprop="url"><span itemprop="name">LOGIN</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-502 post type-post status-publish format-standard category-articles entry override" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Washington Island Was On Forefront Of Icelandic Immigration</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-31T12:24:59-06:00">January 31, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://washingtonislandobserver.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span>  </p></header><div class="entry-content" itemprop="text">
<p><em>By Dick Purinton</em></p>



<p>Modern day marketing sometimes states that
Washington Island is the “oldest Icelandic settlement,” or the “largest,” of
any in North America.</p>



<p>There is truth to each claim, but such
statements must also be clarified. What happened on Washington Island, it
appears, was the beginning of an emigration movement, whereby family members
and other fellow Icelanders were encouraged through first-hand communications
such as letters, to consider North America as their future home. </p>


<div class="foogallery foogallery-container foogallery-default foogallery-lightbox-foobox fg-gutter-10 fg-center fg-default fg-light fg-border-thin fg-shadow-outline fg-loading-default fg-loaded-fade-in fg-custom fg-caption-hover fg-hover-fade fg-hover-zoom" id="foogallery-gallery-504" data-foogallery="{&quot;item&quot;:{&quot;showCaptionTitle&quot;:true,&quot;showCaptionDescription&quot;:true},&quot;lazy&quot;:true,&quot;src&quot;:&quot;data-src-fg&quot;,&quot;srcset&quot;:&quot;data-srcset-fg&quot;}" data-fg-common-fields="1" >
	<div class="fg-item"><figure class="fg-item-inner"><a  href="https://washingtonislandobserver.com/wp-content/uploads/Iceland-immigration_pix1.jpg" data-caption-title="&lt;em&gt;photo by Dick Purinton&lt;/em&gt; - 
The William Wickmann home can be seen on a small hill above Range Line Road. According to owner Cindy Gaskill (shown), it was built in 1875, and through several owners since the Wickman family, much of the house remains the same. Wickmann, in addition to encouraging his friends from Iceland to come to Washington Island, provided them with work, which in part was the clearing of his land." data-attachment-id="505" class=" fg-thumb"><img  alt="Iceland Immigration 1" title="&lt;em&gt;photo by Dick Purinton&lt;/em&gt; - 
The William Wickmann home can be seen on a small hill above Range Line Road. According to owner Cindy Gaskill (shown), it was built in 1875, and through several owners since the Wickman family, much of the house remains the same. Wickmann, in addition to encouraging his friends from Iceland to come to Washington Island, provided them with work, which in part was the clearing of his land." width="150" height="150" data-src-fg="https://washingtonislandobserver.com/wp-content/uploads/cache/Iceland-immigration_pix1/89824549.jpg" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title"><em>photo by Dick Purinton</em> - 
The William Wickmann home can be seen on a small hill above Range Line Road. According to owner Cindy Gaskill (shown), it was built in 1875, and through several owners since the Wickman family, much of the house remains the same. Wickmann, in addition to encouraging his friends from Iceland to come to Washington Island, provided them with work, which in part was the clearing of his land.</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="https://washingtonislandobserver.com/wp-content/uploads/Iceland-immigration_pix2.jpg" data-caption-title="&lt;em&gt;photo by Dick Purinton&lt;/em&gt; - 
Mary Jo Purinton and Cindy Gaskill, owner, visit on the porch of the William Wickmann house." data-attachment-id="506" class=" fg-thumb"><img  alt="Iceland Immigration 2" title="&lt;em&gt;photo by Dick Purinton&lt;/em&gt; - 
Mary Jo Purinton and Cindy Gaskill, owner, visit on the porch of the William Wickmann house." width="150" height="150" data-src-fg="https://washingtonislandobserver.com/wp-content/uploads/cache/Iceland-immigration_pix2/2493052401.jpg" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title"><em>photo by Dick Purinton</em> - 
Mary Jo Purinton and Cindy Gaskill, owner, visit on the porch of the William Wickmann house.</div></div></figcaption></figure></div></div>




<p></p>



<p>There was a group of Icelanders who followed a
Mormon leader to Spanish Fork, Utah. Initially three in number in 1854, they
soon added new pilgrims to their ranks. They were recruited on Vestmannaeyjer (or
Westman Island), and gradually, between 1854 and 1914, over 400 fellow
Icelanders settled in Spanish Fork. This community certainly qualified as an
Icelandic settlement, but as a religious community it seemed to be downplayed as
a true emigration movement.</p>



<p>“They were followed to Utah in later years by
other converts, but the early Icelandic Mormon’s status as lost sheep probably
denied them any chance to inspire a general migration to America,” wrote
Washington Island author Conan Eaton in his book “Washington Island 1836-1896.”</p>



<p>So, it is with an asterisk, then, that we must
qualify the statement that Washington Island was the first settlement of
Icelanders in the U. S, or that they alone began the trend in emigration that
eventually encouraged some 20,000 fellow countrymen to follow.</p>



<p>Noting Icelandic emigrant numbers on Washington
Island, Eaton wrote that the community here may have numbered between 150 and
200 Icelanders, at most. And of those, some came and found disappointment, then
moved on.</p>



<p>This we do know, through copies of letters held
in our Island Archives and elsewhere: the generally positive experience of
Washington Island’s four young men made an impact in Iceland. Their words of encouragement
led directly to a greater emigration movement. </p>



<p>For that we take note, and in 2020 we choose to
remember the contribution made by the arrival of those first four young
Icelanders.</p>



<p><strong>What
drove them to emigrate?</strong></p>



<p>By Conan Eaton’s account, it was William
Wickmann, the Danish clerk who worked in the Eyrarbakki trading center, who
encouraged his Icelandic friends to come to Milwaukee. Then, from Milwaukee,
Wickmann further encouraged them to join him on Washington Island. </p>



<p>Once here, their hard work seemed to pay off,
and their future looked better. Letters home encouraged others to follow, and,
by 1872, another group numbering 17 were prepared to embark on their journey. This
time, Washington Island was their geographic goal, not Milwaukee.</p>



<p>One young woman learned before sailing that she
was pregnant and chose to remain in Iceland along with her husband. As a
result, only 15—and not 17—made the journey.</p>



<p>During our 2015 family trip to Eyrarbakki, we
were met by Audur Hildur Hakkonardottir, one of our hosts. She had created an
exhibit in the museum there, the former home of the Danish consul in Eyrarbakki
in the latter 1800s. Her exhibit depicted the early emigration to Washington
Island, and her research revealed 17 names of Icelanders intending to emigrate
in 1872. </p>



<p>But, in fact, only 15 arrived in North America.
What happened to the remaining two, she wondered? </p>



<p>On a plane trip with a friend she explained her
predicament, wondering who the two missing emigrants might have been. Her
travel companion, Holmfridur Arnasdottir, recalled a story she learned as a
child, that her great-grandmother decided not to travel to North America when
she discovered that she was pregnant. Although Holmfridur could not remember
the year this happened, it was apparent that Hildur had an answer, and that a
piece of the puzzle had fallen into place.</p>



<p>In a further coincidence, through conversation
between the Island’s Sally Schweikert and Principal Flutist of the Chicago
Symphony, Stefan Ragnar Hoskulldsson, Sally spoke of Icelandic heritage on
Washington Island. Stefan said that one of his forebears had withdrawn her name
from the list of emigres, and for the same reason as stated in the above story:
she found that she was pregnant and chose not to travel overseas on what would
be an arduous journey. Could each story be of the same woman, the same
prospective traveler to America? We hope to learn more about this story in the
future.</p>



<p>From letters and records referred to by Eaton
in his book about Washington Island’s Icelandic settlement, William Wickmann
was the man most responsible for arrival of the first four young men. </p>



<p>But it was not a one-time activity. He then
continued as the go-between for other Icelanders, helping with travel
arrangements for those who followed, for making introductions and easing their
cultural assimilation. </p>



<p>It is no wonder that Eyrarbakki Museum director
Lydur Palsson stands in awe of William Wickmann, for all he did on behalf of
Icelandic immigrants. His role was critical and needs to be remembered, as much
as the lives of the four young Icelanders in 1870 who took a leap of faith by
following him.</p>



<p> For more information, <a href="https://washingtonislandobserver.com/buy/"> subscribe</a> to the Observer! </p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://washingtonislandobserver.com/category/articles/" rel="category tag">Articles</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><img src="https://washingtonislandobserver.com/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://washingtonislandobserver.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5e38feea5550b8.93358000">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5e38feea5550b8.93358000" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://washingtonislandobserver.com/?s={s}"></form></div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent News</h3>
<article class="post-350 post type-post status-publish format-standard has-post-thumbnail category-featured-news-articles entry override"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://washingtonislandobserver.com/chili-dump-fundraiser/">Chili dump fundraiser</a></h4></header></article></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-347 post type-post status-publish format-standard has-post-thumbnail category-featured-news-articles-2 entry override"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://washingtonislandobserver.com/ship-shape/">Ship shape!</a></h4></header></article></div></section>
</aside></div></div>	<div id="ez-fat-footer-container-wrap" class="clearfix">
	
		<div id="ez-fat-footer-container" class="clearfix">
	
			<div id="ez-fat-footer-1" class="widget-area ez-widget-area one-fourth first">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-284"><a href="https://washingtonislandobserver.com/buy/" itemprop="url">Buy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="https://washingtonislandobserver-wi.newsmemory.com/?purchase" itemprop="url">Annual Print/Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="https://washingtonislandobserver-wi.newsmemory.com/?startWithTab=editions" itemprop="url">Single Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="https://washingtonislandobserver-wi.newsmemory.com/?purchase" itemprop="url">Activate Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/events/" itemprop="url">Island Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://washingtonislandobserver.com/category/photo-contests/" itemprop="url">Photo Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://washingtonislandobserver.com/category/advertising/" itemprop="url">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://washingtonislandobserver.com/contact/" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" href="https://washingtonislandobserver-wi.newsmemory.com/?startWithTab=login" itemprop="url">LOGIN</a></li>
</ul></div></div></section>
			</div><!-- end #fat-footer-1 -->
	
			<div id="ez-fat-footer-2" class="widget-area ez-widget-area one-fourth">
				<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://washingtonislandobserver.com/submission-guidelines/" itemprop="url">Submission Guidelines</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://washingtonislandobserver.com/ethics-statement/" itemprop="url">Ethics Statement</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://washingtonislandobserver.com/office-services/" itemprop="url">Office Services</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://washingtonislandobserver.com/about-the-island/" itemprop="url">About the Island</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://washingtonislandobserver.com/about-the-observer/" itemprop="url">About the Observer</a></li>
</ul></div></div></section>
			</div><!-- end #fat-footer-2 -->
	
			<div id="ez-fat-footer-3" class="widget-area ez-widget-area one-fourth">
				<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>&nbsp;</p>
</div>
		</div></section>
			</div><!-- end #fat-footer-3 -->
	
			<div id="ez-fat-footer-4" class="widget-area ez-widget-area one-fourth">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">&#x000A9;&nbsp;2020 Washington Island Observer</div></div></section>
			</div><!-- end #fat-footer-4 -->
					
		</div><!-- end #fat-footer-container -->
		
	</div><!-- end #fat-footer-container-wrap -->
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &#x000B7; <a href="https://cobaltapps.com/downloads/dynamik-website-builder/">Dynamik Website Builder</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a href="https://washingtonislandobserver.com/wp-login.php">Log in</a></p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"acc9548539","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://washingtonislandobserver.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-content/themes/dynamik-gen/lib/js/responsive.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-content/uploads/dynamik-gen/theme/custom-scripts.js?ver=1580497905'></script>
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://washingtonislandobserver.com/wp-content/plugins/foogallery/extensions/default-templates/shared/js/foogallery.min.js?ver=1.6.17'></script>
<script type="text/foobox">/* Run FooBox FREE (v2.6.4) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-block-gallery, .wp-caption, .wp-block-image, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
})( window.FOOBOX = window.FOOBOX || {}, FooBox.$ );

FooBox.ready(function() {

  jQuery("body").append("<span aria-hidden=\"true\" class=\"foobox_font_preload\" style=\"font-family:'foobox'; color:transparent; position:absolute; top:-9999px; left: -9999px;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body></html>
